[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mathematica on Debian

> The problem is that Mathematica 5.1 requires glibc 2.3, while Woody
> (Debian stable) has glibc 2.2. AFAIK, Mathematica 5.0 works fine on
> Woody.

I had the same problem last month when installing Mathematica 5.1 on
Woody. My solution was to install in a chroot environment with sid. I
wrote to a user support email address, complaining about the lack of info
on library dependencies in the website. They only claim support for SuSe
and Red Hat, but no explicit word about library requirements. They told me
they would pass the request to the webpage team to add than info, but
haven't checked since.


Reply to: