[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PHP4 Not working with Apache2

It was ...Now it is not!
Did some upgrades to both from sid and the result is that now I can not get 
any php to run on the server. I have been trying to figure this out for 
several days but I have exausted my knowledge in the area. I set up a file in 
http://localhost/www/test.php as I read about on the net that is supposed to 
issue some info if it runs. The message I get is below. Please note that 
Apache2 says PHP/4.3 is installed. It is loaded as a module of apache2 not as 
a cgi interpreter, though I tried that also with the same result.

Access forbidden!

 You don't have permission to access the requested object. It is either 
read-protected or not readable by the server. 

If you think this is a server error, please contact the webmaster. 

Error 403

 Sun Mar 27 15:55:22 2005
 Apache/2.0.53 (Debian GNU/Linux) mod_auth_pgsql/2.0.2b1 DAV/2 SVN/1.1.3 
mod_jk2/2.0.4 mod_python/3.1.3 Python/2.3.4 PHP/4.3.10-3 proxy_html/2.4 
mod_ruby/1.2.4 Ruby/1.8.2(2005-03-16) mod_ssl/2.0.53 OpenSSL/0.9.7e 
mod-xslt/1.0.0rc1 mod_chroot/0.4 mod_perl/1.999.20 Perl/v5.8.4

Anyone got any ideas???
John Foster

Reply to: