[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wireless PCI card

The last post on this thread:


says to rename the firmware according to your chipset and kernel.  I
tried that; still no dice.

jrennie@syrah:/usr/lib/hotplug/firmware$ uname -a
Linux syrah 2.6.8-2-686 #1 Mon Jan 24 03:58:38 EST 2005 i686 GNU/Linux
jrennie@syrah:/usr/lib/hotplug/firmware$ ls -l 
total 288
-rw-r--r--  1 root    root    93996 2005-03-15 13:55 isl3890
-rw-r--r--  1 root    root    93996 2005-03-15 13:56 isl3890.bin
-rw-r--r--  1 jrennie jrennie 93996 2005-03-15 12:58 isl3890.bin-2.6.8-2-686

(I tried some other variants just in case)

Still nothing after a reboot:

jrennie@syrah:/usr/lib/hotplug/firmware$ iwconfig eth1
eth1      NOT READY!  ESSID:off/any  
          Mode:Managed  Channel:6  Access Point: 00:00:00:00:00:00   
          Tx-Power=31 dBm   Sensitivity=0/200  
          Retry min limit:0   RTS thr=0 B   Fragment thr=0 B   
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

jrennie@syrah:/usr/lib/hotplug/firmware$ iwconfig eth1 essid RENNIE
Error for wireless request "Set ESSID" (8B1A) :
    SET failed on device eth1 ; Operation not permitted.


Reply to: