[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.8 error message - irq 7: nobody cared

On Monday 21 February 2005 08:40, Michael S wrote:
> I tried to use kernel parameters 'nolapic', 'noapic' (=> system
> does not work at all), noacpi, pci=routeirq and nothing did help. I
> also tried to disable ACPI in the BIOS.

I disabled acpi with "apci=off" in the append statement in my 
lilo.conf. This got rid of the IRQ #7 messages but I also had another 
error concerning hda and dma interrupts which prevented me booting or 
made loading KDE lock up at about 45% of the way through. I could 
only then switch the m/c off and of course I that gave me problems 
with the file system. But I began to wonder if this might be my h/d 
starting to fail. However:-

I have switched back to 2.4.27 with no sign of the IRQ #7 problems AND 
no problems with hda and I seem to be back to my usual level of 
stability. I have read that 2.6.8 has a number of problems and the 
advice was to go to 2.6.9 or 10, but I think I am going to wait 
awhile before I try again.

You might try disabling acpi and see if that works.


Ray Curd. 

Reply to: