[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Logitech MX310 mouse


I am sorry I need to bother you, but I bought a
Logitech MX310 mouse yesterday, because I thought it
would be "plug-and-play". But it's not (under Windows
it does work). 


Bus 003 Device 001: ID 0000:0000
Bus 002 Device 005: ID 046d:c01b Logitech, Inc. MX310
Optical Mouse
Bus 002 Device 003: ID 04b8:0005 Seiko Epson Corp.
Stylus Printer
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

I loaded the evdev module:

Module                  Size  Used by
snd_mixer_oss          17536  1
nvidia               3463548  12
snd_intel8x0           29096  2
snd_ac97_codec         69264  1 snd_intel8x0
snd_pcm                84680  1 snd_intel8x0
snd_timer              21252  1 snd_pcm
snd_page_alloc          7560  2 snd_intel8x0,snd_pcm
snd_mpu401_uart         6144  1 snd_intel8x0
snd_rawmidi            20132  1 snd_mpu401_uart
snd_seq_device          6408  1 snd_rawmidi
nvidia_agp              5852  1
agpgart                28200  2 nvidia_agp
evdev                   7360  0
snd                    47396  10
soundcore               7392  2 snd
cisco_ipsec           393100  0
sk98lin               167016  1
forcedeth              14976  0
sr_mod                 13732  0
sbp2                   22088  0
ide_cd                 38240  0
cdrom                  37596  2 sr_mod,ide_cd
reiserfs              352660  1

I also have a serial mouse plugged in, and when I do:
cat /dev/ttyS0 , I get some output when I press a
button or move the mouse. 

Now, I want the same to happen with my newer USB
mouse. The problem is that I don't know what device
file to use. Also, it would be nice if someone posted
his xfree86 configuration. 

My kernel version is 2.6.9 (self-compiled)

I use Debian Unstable. 
I am using hotplug for my printer, but I didn't
configure it for my mouse(because I don't know how to
do this). Installing an usb mouse shouldn't be the
hardest thing in the world...

I tried the following devices: 

I also used the PS/2 convertor that's supplied with
the mouse. Nothing worked. I hope you can help. Is
there any reason why it would be this hard to
configure a mouse? 

Regards, Ron

Do you Yahoo!? 
The all-new My Yahoo! - Get yours free! 

Reply to: