[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Fwd: FollowUp To: Can't Setup/Configure Mailscanner / Can't Upgrade Mailscanner / Can't Uninstall Mailscanner]

Maybe this got overlooked or maybe there's not much knowledge out there regarding mailscanner. Sure would like this issue resolved so I could get to setting up virus scanning protection or perhaps there is an-
other way to run a virus scanning utility.  New reply's are welcome.

-------- Original Message --------
Subject: FollowUp To: Can't Setup/Configure Mailscanner / Can't Upgrade Mailscanner / Can't Uninstall Mailscanner
Date: 	Sun, 30 Jan 2005 17:01:35 -0600
From: 	Leonard Chatagnier <lenc@ruralcomm.com>
Reply-To: 	lenc@ruralcomm.com
Organization: 	ChatagnierL-Home
To: 	debian-users <debian-user@lists.debian.org>

Although I've tried all the posted suggestions, I still can't reinstall Mailscanner. I have been able to uninstall it, however. I still get error messages when I do an apt-get install mailscanner, even though doing an "apt-get --purge remove mailscanner"(says mailscanner not installed, so not removed), an "apt-get update" and "apt-get -f install" beforehand shows no errors. I will appreciate any help I get on this longstanding problem. The error output from "apt-get install mailscanner" is shown below:

lchata@ChatagnierL-Home:/tmp$ su
ChatagnierL-Home:/tmp# apt-get install mailscanner
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 91 not upgraded.
Need to get 0B/1124kB of archives.
After unpacking 4796kB of additional disk space will be used.
Preconfiguring packages ...
(Reading database ... 137233 files and directories currently installed.)
Unpacking mailscanner (from .../mailscanner_4.37.7-1_all.deb) ...
/var/lib/dpkg/tmp.ci/preinst: line 22: db_get: command not found (Please note: this file does not exist; neither does the dir tmp.ci) dpkg: error processing /var/cache/apt/archives/mailscanner_4.37.7-1_all.deb (--unpack):
subprocess pre-installation script returned error exit status 127
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Thanks for any and all help.  Please COPY MY EMAIL:NOT SUBSCRIBED

Leonard Chatagnier

Reply to: