[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't apt-get update with multiple releases in sources.list.



Christopher Pharo Glæserud wrote:

> Adam Funk,
> 
>> I've tried several different mirrors and I always get this problem, so
>> I don't think it's a bad file on one mirror.  Does this really mean my
>> system doesn't have enough memory to process the package lists?
> 
> From
> http://lists.debian.org/debian-user/2004/05/msg00129.html
> 
> # echo 'APT::Cache-Limit "25165824";' >> /etc/apt/atp.conf

Perfect, thanks!



Reply to: