[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel compilation error

I removed some of my gcc's, keeping the gcc-x.x-base files though, they seemed necessary. I tried again, same error. The funny thing, even 'make clean' fails :

/bin/sh: line 1: 15413 Segmentation fault gcc -D__KERNEL__ -Iinclude -Wall -Wstrict-prototypes -Wno-trigraphs -fno-strict-aliasing -fno-common -pipe -Iinclude/asm-i386/mach-default -O2 -fomit-frame-pointer -S -o /dev/null -xc /dev/null >/dev/null 2>&1 /bin/sh: line 1: 15420 Segmentation fault gcc -D__KERNEL__ -Iinclude -Wall -Wstrict-prototypes -Wno-trigraphs -fno-strict-aliasing -fno-common -pipe -Iinclude/asm-i386/mach-default -O2 -fomit-frame-pointer -S -o /dev/null -xc /dev/null >/dev/null 2>&1

That's really weird, and starts to worry me a little bit... Something's wrong and I really can't find what it might be... (since apparently it isn't a general gcc bug, I wouldn't be the only one having it...)

Express yourself instantly with MSN Messenger! Download today it's FREE! http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/

Reply to: