[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

More woes from earlier upgrade



Earlier this week I posted that I'd lost Sound from KDE and the ability to 
print from KDE after doing an upgrade on Sid (it was carelessness on my 
part).

I've now found that I can no longer run apt-get either. I run apt-get update, 
apt-get upgrade (I'm hoping the packages that took away printing and sound 
will be upgraded). When I enter apt-get upgrade I get the following:

"You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
  libcupsys2-dev: Depends: libcupsys2-gnutls10 (= 1.1.22-2) but 1.1.23-1 is 
installed"

Sounds reasonable. I have a later version of libcuspsy2-gnutls10. So I enter
   apt-get -f install libcupsys2-dev

Now I get the error

"dpkg: error 
processing /var/cache/apt/archives/libcupsys2-dev_1.1.23-1_i386.deb 
(--unpack):
 trying to overwrite `/usr/share/man/fr/man1/cups-config.1.gz', which is also 
in package cupsys
Errors were encountered while processing:
 /var/cache/apt/archives/libcupsys2-dev_1.1.23-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)"

Note that I am not seeing any other packages ready for update, just the 
package that has the unmet dependency. Can anyone here help me get this 
fixed?

Attachment: pgpkziQI6ScGn.pgp
Description: PGP signature


Reply to: