[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Java SDK on unstable

On Thursday 06 January 2005 23:36, debian-user-digest-request@lists.debian.org 
> I've installed Java the day before yesterday with just
> java-package and sun-j2sdk1.5debian.

I had installed in differently in the past, had to fix problems with some 
stuff on 1.4 but 1.5 went in fine, simply by untarring Sun's tarball or 
running their install. There is a java-common and their were dummy packages 
to deal with "alternatives" but sun-j2skd1.5debian is a new one.

This comes from Sun or from Sid? Does this install Debian version of 1.5 or 
help mesh Sun's 1.5 with Debian? Netbeans and other Java thing certainly do 
work without this.

Reply to: