[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


On Thursday 06 January 2005 12:26 pm, Leonard Chatagnier wrote:
> Just finished doing an apt-get update, upgrade and dist-upgrade using
> testing on a good functioning Woody
> 2.4.18-bf2.4 system.  Now as happened on a previous upgrade, my GUI
> wont open(CRT-ALT-F7 doesn't
> bring up the login screen).  There is a bootup message that libc.so.6
> version GLIBC_2.3 depends on libc6
> version 2.3.? and is not installed or something to that effect.  So I
> do another apt-get update and install llibc6
> and at the end of the install a message appears that says I should
> stop services(with your hands) on kdm gdm,
> postgresgl and xscreen saver and then come back and install libc6. 
> Well, I'd do just that if I knew what was
> going on and how to do it.  Please, someone enlighten me on how to
> get around this or point me to some explicit
> documentation that covers the situation.  I'd be most grateful.
> Thanks,>
> _______________________________________________
> Techtalk mailing list
> Techtalk@lists.astcomm.net
> http://www.astcomm.net/mailman/listinfo/techtalk
> Leonard Chatagnier

I would probably use , dselect or aptitude. Some (hopefully) input on 
your question, you may need to run the commands more than once, For 
some reason, imho, it seems that some packages are trying to be 
installed before their dependencies are. Re-running the commands may 
solve your problem.

Greg C. Madden

Reply to: