[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Printer outputting raw postscript



On (05/01/05 00:19), Tony Parsons wrote:
> Hi, I was just setting up my dads computer with Sarge when I ran into a 
> problem with the printing.
> 
> We're using CUPS, just a basic installation thus far. I was setting it up 
> using KDE Printing Manager, and when it came to trying the test page, all 
> it did was output "%!PS-Adobe-3.0 %%BoundingBox: " and so forth.
> 
> The printer is a Samsung ML-5100A, which appears to be about the only one 
> not listed explicitly in the driver list typically. Though it is 
> apparently a PCL6 compatible printer (which were the drivers I tried).
> 
> Now I'm going to guess that I simply either forgot to configure something, 
> or forgot to install something. Or worse, this is some weird KDE thing 
> which I've run into.
> 
> Anyone got any advice, pointers etc?
> 
> Of course, when I did this for myself a while back, it just worked...
Hi Tony

Install the printers using Cups - I've never managed to successfully
setup a printer using KDE's Print Manager - I don't bother trying
anymore because cups is so easy.

>From your webbrowser http://localhost:631/admin
will take you in to the CUPS management interface.  You will need to
login as root or add yourself to the lpadmin group ($ adduser name lpadmin)

Regards

Clive

-- 
www.clivemenzies.co.uk ...
...strategies for business




Reply to: