[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: package version problem



On Wed, Jan 05, 2005 at 05:44:47PM +0800, jianan wrote:
> When I try a 'apt-get install kdeblibs4" the msg was that current version of 
> kdelibs4 is the latest. When I checked the Debian package directory, the 
> version of kdelibs4 is 4:3.3.1-4, why is dpkg reporting that what I have on 
> my system is 4:3.2.3-2?

You probably indeed have 3.2 on your system. kdelibs4 may have been
updated recently to the new 3.3 version and you don't yet have that
info on your system. Did you run "apt-get update" first? That will
update your list of available packages.

If this doesn't help, please post some more info, like which Debian
version you are using (stable/testing/unstable). And tell where you
got knemo, as it isn't on official Debian mirrors.

-- 
Maurits van Rees | http://maurits.vanrees.org/ [Dutch/Nederlands] 
Public GnuPG key: keyserver.net ID 0x1735C5C2
"Let your advance worrying become advance thinking and planning."
 - Winston Churchill

Attachment: signature.asc
Description: Digital signature


Reply to: