[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ATI Radeon 9200 / 9600 on a 2.6.x kernel

On Tue, 04 Jan 2005 the mental interface of
J.F.Gratton told:

> Hi,
> I just went on ATI's site, on the site it informed that their binary-
> only drivers have been tested on kernels 2.4.x. The FAQ said something
> like development for 2.6.x kernels is still underway.
> Since most ABIs are different on 2.4 and 2.6 and that module handling
> does not work the same way, I guess there is no way I could use a Radeon
> on a 2.6.10 kernel, right ?
The 9200 runs very good with DRI. The ones from up 9300 are not
supported by DRI yet.


  Ersatz des Zufalls durch den Irrtum.

Attachment: signature.asc
Description: Digital signature

Reply to: