[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ATI Radeon 9200 / 9600 on a 2.6.x kernel

Quoting "J.F.Gratton" <grajea01@videotron.ca>:

> Hi,
> I just went on ATI's site, on the site it informed that their binary-
> only drivers have been tested on kernels 2.4.x. The FAQ said something
> like development for 2.6.x kernels is still underway.
> Since most ABIs are different on 2.4 and 2.6 and that module handling
> does not work the same way, I guess there is no way I could use a Radeon
> on a 2.6.10 kernel, right ?
> Anyone tried and succeeded ?
> -- Jeff

I had the binary ATI drivers working right up about 2.6.7/2.6.8.  I go trid of
the card finally becaue it gave me too much trouble with games.  If a new
kernel version comes out that breaks the driver, there is usually a patch
available after just a couple of days and it is usually posted to lkml and
some other places.

-Roberto Sanchez

This message was sent using IMP, the Internet Messaging Program.

Reply to: