[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sarge on IBM Thinkcentre A50 - instability


I am having problems running Debian Sarge on IBM ThinkCentre A50 PC's.
I have made an installation of the Desktop Environment from tasksel
using Debian Installer RC2.  At some point the machine starts to behave
in an errratic manner: the system clock jumps forward and back, and the
machine responds in a sluggish and erratic manner.  It is sometimes
possible to run "top" under these conditions, and it is then seen that
there appears to be no process consuming undue amounts of CPU or memory.
The machine becomes unuseable and will usually not even reboot; only a
hard reset or power cycle will bring it back, but after a while the
problem reappears.

I have tried two ThinkCentre A50 models, 8084-7GG and 8085-78G and had
the same problems on both.  On the 8085-78G which has an AGP slot
besides the on-board Intel 865 graphics chipset, I also tried using an
nVidia GeForce FX5200 graphics card, but had the same problem.

I have tried disabling all the power management features without result.

I have tried kernel images 2.4.27-1-686 and 2.6.8-1-686, and had the
same problem with both.

I am now at a loss as to what to try next (besides a different OS).
Anyone replying please CC me as I am not subscribed to this list.

Best regards,

George Karaolides
System Administrator

OTEnet Telecom
20 Ayias Paraskevis St.
CY-2002 Strovolos, Nicosia, Cyprus

tel:   +357 22 693333
fax:   +357 22 455686


Confidentiality notice and disclaimer applies:

Reply to: