[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Torrent client kills my sound

Hi List.
This is the third time I've had a Linux OS where a torrentclient has
stopped the sound. It's beginning to bother me. Today I run Debian Sarge,
earlier I had Debian Sarge and Mandrake 10.0.

What happens is: I extract the folder containing the bittorrent-client
Azureus, and start the program. Automaticly it starts a configuration.
After this first run, the sound disappears after a reboot. I'm not getting
any good errormessages to post here (regretfully). If I try to increase
the volum in the upper right corner of the gnome desktop, the volum drops
down to zero.

When I encountered this problem in Mandrake, I removed Azureus, which gave
me back the sound, but with much disturbance in the quality. Changing to
alsa (from oss originally) the sound worked again, as long  as I did not
start azureus again.

Yesterday I installed bittornado-gui using apt-get, which killed the sound
just like azureus once did.

Is there a conflict between the sounddrivers and bittorrent client?

I have Creative SoundBlaster AudioPCI128 soundcard...

Regards Vegard

Reply to: