[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2 GB RAM support in woody

On Wed, Dec 29, 2004 at 03:10:03PM +0000, webmaster@worldapart.com wrote:
> Date: Wed, 29 Dec 2004 15:10:03 +0000
> From: "webmaster@worldapart.com" <webmaster@worldapart.com>
> To: debian-user@lists.debian.org
> Subject: Re: 2 GB RAM support in woody
 [ snip ]

> >
> if your sources.list in /etc/apt/ are "correct" you can also install a 
> debian package from Sarge or Sid 2.4.27 and 2.6.9.
> I think it's the best way.

  I'm using this aproach, but would argue it is the best way. Think
about this posible situation: for example a security hole was found in
<= 2.4.27 which is fixed in 2.4.28 or in 2.4.28-preX. Do we have
Debian's 2.4.28? No. Is fix backported to 2.4.18? I think yes,
acording to changelog.Debian. Is fix backported to 2.4.27? I don't
really know.

  It is quite ok for me to use latest available kernel on my desktop
machine, but I would stay away from kernel that is several days old on
the server.

Alexei Chetroi

Reply to: