[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libc6-dev dependancy problems


Can someone give me a hint as to how to solve the
following problem I got when I tried to update my
system yesterday?

First, here is my uname -a output.
Linux damon-3000 2.6.8 #3 Thu Aug 26 11:56:57 PDT 2004
x86_64 GNU/Linux
Here is the error I got while attempting to 'install'
after 'update' in dselect.
dpkg: dependency problems prevent configuration of
 libc6-dev depends on libc6 (=
2.3.2.ds1-; however:
  Version of libc6 on system is 2.3.2.ds1-19.
dpkg: error processing libc6-dev (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

At the moment, due to an update problem from a couple
of days previous, I can not login to this system under
X.  I get to the graphical login page with the debian
logo, but after typing my name and password the screen
goes blank and then after a few seconds the login page
returns.  I use fvwm 2.5.12.  This problem may have
been cleaned up (a lot of X related stuff has been
updated) but the libc6 dependancy problem is
preventing me from installing the updated packages.


Do you Yahoo!? 
Yahoo! Mail - Helps protect you from nasty viruses. 

Reply to: