[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla crashed when browsering webpage containing after installing libflash-mozplugin



W. Paul Mills wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Lian Liming wrote:
| Hi all,
|    After installing libflash-mozplugin 0.4.11-2 for my mozilla 1.7.3,
| whenever i visit webpages containing flash, the mozilla window crashed.
|    Is there anyone that have the same problem? and how to fix it?
|
|    Thank you for suggestion.
|
|

Get the latest flash and the problem goes away.

Paul

I am using debian unstable. The following is what i get form "aptitude search flash"
------------------------------------------------------------------------------------------------------------
v   flashkard                       -
p flashybrid - automates use of a flash disk as the root p libflash-dev - GPL Flash (SWF) Library - development fil p libflash-mozplugin - GPL Flash (SWF) Library - Mozilla-compati i libflash-swfplayer - GPL Flash (SWF) Library - stand-alone pla i A libflash0 - GPL Flash (SWF) Library - shared library p libroxen-flash2 - Flash2 module for the Roxen Challenger we p newsflash - gets news with the newnews command from a p osflash - Reflash the OS of a Palm Computing Device p vrflash - tool to flash kernels and romdisks to Age
------------------------------------------------------------------------------------------------------------

I can't install libflash-mozplugin, once installed it, my mozilla crash when meeting flash.
I have installed "libflash-swfplayer" but i seems not work in mozilla.

I have do "aptitude update", so i think what i install should be the latest version.

What should i do to add flash support for mozilla?
thank you for suggestions.



Reply to: