[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get install and upgrade errors

I suppose taht you do as a root ( super user)!!!
notice that `./usr/bin/script' begins with a dot (./) , this means that it tried to creat usr/bin/script from the current and not from the root. go to the root : cd / and try it again ( in this case ./usr/bin/script is same as /usr/bin/script)

If you are new to only debian, you worked on other distros that Ok, otherwise, I suggest you install knoppix on hard disk ( it works perfectly and detects most Hardware ) you can complete it, with apt-get.

best regards

Reply to: