[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

galeon-common in Experimental not upgradeable



Package: galeon-common Version: 1.3.18-1.1 Severity: critical Hello list. I am using Debian GNU/Linux 3.1 tracking Unstable/Experimental, with a 2.6.8-1-686 kernel, libc6 version is 2.3.2.ds1-18, with Gnome 2.8 from Experimental. Been running it more or less trouble-free i.e. running 'apt-get -t experimental upgrade' with no problems. But on my last 'apt-get -t experimental upgrade' run apt-get stumbled on the upgrade of galeon-common. I have tried purging/removing/downgrading (i.e. to the version available in Unstable) the whole of galeon along with galeon-common but to no avail. Apt-get refuses to perform any other work like installing new packages I want without me first attending to this issue with galeon-common. I'm not sure if there is a way or ways to have "1 not fully installed or removed" dealt with via apt-get, aptitude or synaptic. Here are the error messages: debian:/home/mystarship# apt-get -f install Reading Package Lists... Done Building Dependency Tree... Done Correcting dependencies... Done 0 upgraded, 0 newly installed, 0 to remove and 29 not upgraded. 1 not fully installed or removed. Need to get 2628kB of archives. After unpacking 0B of additional disk space will be used. Get:1 http://ftp.lugs.org.sg unstable/main galeon-common 1.3.18-1.1 [2628kB] Fetched 2628kB in 1m26s (30.5kB/s) Selecting previously deselected package galeon-common. (Reading database ... 219600 files and directories currently installed.) Preparing to replace galeon-common 1.3.18-1.1 (using .../galeon-common_1.3.18-1.1_all.deb) ... Unpacking replacement galeon-common ... Setting up galeon-common (1.3.18-1.1) ... /var/lib/dpkg/info/galeon-common.postinst: line 47: 19925 Segmentation fault scrollkeeper-update -q dpkg: error processing galeon-common (--configure): subprocess post-installation script returned error exit status 139 Errors were encountered while processing: galeon-common E: Sub-process /usr/bin/dpkg returned an error code (1) debian:/home/mystarship# dpkg --status galeon-common Package: galeon-common Status: install ok half-configured Priority: optional Section: gnome Installed-Size: 7800 Maintainer: Mark Howard Architecture: all Source: galeon Version: 1.3.18-1.1 Config-Version: 1.3.18-1 Replaces: galeon-beta, galeon-snapshot, galeon-nautilus, galeon (<= 1.3.15-3) Depends: galeon (= 1.3.18-1.1) Conflicts: galeon (<< 1.3.13-3) Conffiles: /etc/sound/events/galeon.soundlist 07b27d3e975425762b44e68913ee176b Description: GNOME web browser for advanced users A standards compliant web browser, which integrates well with the GNOME desktop environment. It does not include an email client, irc bot, website designer etc., therefore has a moderate resource usage. Internally the program uses Mozilla's Gecko rendering engine to display the web pages so is fully feature complete and standards compliant, as well as rendering pages quickly. . This package contains architecture independent data such as transations and icons. . Homepage: http://galeon.sf.net Any advise and assistance is greatly appreciated. Regards.
 

yourname@digiverse.net
http://www.digiverse.net

Reply to: