[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: php4-gtk not available in testing/unstable repositories on Debian?



On Tue, Oct 19, 2004 at 12:07:25 +0100, Mark Cooke wrote:
> I would like to some developing using gtk-php, I've done several google
> searchs and also search debian.org under the packages, but there does not
> seem to be any php4 versions of this available, that is compatible with
> the current version of php4 in unstable or testing.

Quoting http://ftp-master.debian.org/removals.txt :
	[Date: Thu,  4 Sep 2003 02:34:33 -0400] [ftpmaster: Anthony Towns]
	Removed the following packages from unstable:

	   php-gtk |   0.5.1-12 | source, alpha, arm, hppa, i386, ia64, m68k, mips,
	mipsel, powerpc, s390, sparc

	------------------- Reason -------------------
	Removed by RM: orphaned, not supported
	----------------------------------------------

HTH,
Ray
-- 
Pinky, Are You Pondering What I'm Pondering?
Ewww, I think so Brain, but I think I'd rather eat the Macarena. 
	Pinky and the Brain in "Plan Brain From Outer Space"



Reply to: