[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel 2.6.7 & 2.4.18



>> thanks for the reply

np, ur welcome.


>> why is this module-init-tools required?

The `module-init-tools' package contains  a set of programs for loading,
inserting, and  removing kernel modules  for Linux (versions  2.5.48 and
above). It serves  the same function that the  "modutils" package serves
for Linux 2.4. 

Do   Google  for   more   stuff   and  of   course,   look  inside   the
/usr/src/linux/Documentation/ dir. 

--
Ragu
Read PaulGraham http://www.paulgraham.com/gh.html



Reply to: