[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: epoll

On Sun, Sep 19, 2004 at 09:10:40PM -0700, Cole S. Ashcraft wrote:
> Is there anyway (short of compiling a 2.6 kernel) to get epoll? A debian 
> package? Anything?

IIRC that is a system call, so you'll need either a new kernel or a new

But you don't need to compile a 2.6 kernel.


sudo apt-get install kernel-image-2.6.8-1-686

(Of course, change 686 if you don't have an x86, and replace 2.6.8-1
with whatever the current Debian kernel is, I can't say because I'm in
3.0 land :( ))

The world's most effective spam filter:
        ln -sf /dev/full /var/mail/$USER

Reply to: