[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.3 and updated gcc for woody

On Sun, Sep 19, 2004 at 05:20:50PM -0700, Cole S. Ashcraft wrote:
> Is there an updated version of glibc (2.3) and gcc for woody?
> Thanks,
> Cole

There is no updated anything for woody.

But, you can install the libc6, libdb1_compat, gcc-3.3, etc from woody:

~/homework/2004/09 %% dpkg -s libc6 gcc-3.3 base-files ; cat /etc/debian_version 
Package: libc6
Version: 2.3.2-4

Package: gcc-3.3
Version: 1:3.3.2-0pre2

Package: base-files
Version: 3.0.2

~/homework/2004/09 %% 

The world's most effective spam filter:
        ln -sf /dev/full /var/mail/$USER

Reply to: