[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Nvidia problems in kernel 2.6.7

H. S. wrote:

I was using Nvidia drives in 2.4.26 and they were working pretty nicely (with the necessary changes in /etc/X11/XF86Config-4. But Since using 2.6.7 (now about a day) the same drivers do not work for the new kernel. In 2.4.26, there is documentatoin in /usr/share/doc/nvidia-kernel-2.4.26-1-686, but there is nothing similar for the newer kernel. From the reading that I have done, it seems that there is no need for such modules for the new kernels. Correct me if I am wrong.

Wrong.. have a look at http://home.comcast.net/~andrex/Debian-nVidia/installation.html how to make nvidia modules stuff "the Debian way"



Reply to: