[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt errors

I have just installed woody r2, and tried to do an apt-get update.
it logs in fine, but after downloadin the packages comes up with this error.
any idea how to solve this?

debian:/home/haldor# apt-get update
Get:1 http://ftp.de.debian.org testing/main Packages [3099kB]
Get:2 http://security.debian.org stable/updates/main Packages [194kB]
Get:3 http://security.debian.org stable/updates/main Release [110B]
Get:4 http://security.debian.org stable/updates/contrib Packages [2401B]
Get:5 http://security.debian.org stable/updates/contrib Release [113B]
Get:6 http://security.debian.org stable/updates/non-free Packages [1217B]
Get:7 http://security.debian.org stable/updates/non-free Release [114B]
Get:8 http://security.debian.org testing/updates/main Packages [2541B]
Get:9 http://security.debian.org testing/updates/main Release [111B]
Get:10 http://security.debian.org testing/updates/contrib Packages [20B]
Get:11 http://security.debian.org testing/updates/contrib Release [114B]
Get:12 http://security.debian.org testing/updates/non-free Packages [20B]
Get:13 http://security.debian.org testing/updates/non-free Release [115B]
Get:14 http://ftp.de.debian.org testing/main Release [81B]
Get:15 http://ftp.de.debian.org testing/contrib Packages [57.0kB]
Get:16 http://ftp.de.debian.org testing/contrib Release [84B]
Get:17 http://ftp.de.debian.org testing/non-free Packages [59.2kB]
Get:18 http://ftp.de.debian.org testing/non-free Release [85B]
Get:19 http://ftp.de.debian.org testing/non-US/main Packages [6771B]
Get:20 http://ftp.de.debian.org testing/non-US/main Release [88B]
Get:21 http://ftp.de.debian.org testing/non-US/contrib Packages [20B]
Get:22 http://ftp.de.debian.org testing/non-US/contrib Release [91B]
Get:23 http://ftp.de.debian.org testing/non-US/non-free Packages [1440B]
Get:24 http://ftp.de.debian.org testing/non-US/non-free Release [92B]
Fetched 3425kB in 11m4s (5157B/s)
Reading Package Lists... Error!
E: Dynamic MMap ran out of room
E: Error occured while processing rxvt-unicode-lite (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/ftp.de.debian.org_pub_debian_dists_
E: The package lists or status file could not be parsed or opened.

Reply to: