[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ZIP drive question (redu).

On Fri, Aug 13, 2004 at 01:50:10PM -0400, kyle forinash wrote:
> Hi;
> I'm not exactly sure what I did to make this (sort of) work; maybe 
> downloading mtools did it (I could not get  iwlcontainer-lnx-x86-10.tgz 
> from Iomega (http://www.iomega.com/software/ ) to work).  Anyway I can 
> now mount, see and read data on the zip disk.
> However.  When I tried to copy a directory onto the disk it sort of when 
> berserk. I can hear it accessing repeatedly for 15 min. I could not kill 
> -9 the cp command (!?!) . I finally rebooted to get the disk out. I put 
> the disk in a windoz machine: some of the copying seemed to have worked 
> but with shortened (8 character upper case) names (I don't know much 
> about fat vs other format but this looks like the problem).  I've put 
> the disk back into the Linux box and on mount /mnt/zip (no cp command) 
> it has gone back into this clicking/access mode. "umount: /mnt/zip: 
> device is busy" So ... what now?
> kyle

I had a very similar problem. Only, it was a CD-ROM drive.
The activity light was on, so I thought maybe it was like a floppy - if
the drive doesn't get deactivated by the bootcode, it would keep
spinning until first use. So, i did something like:

dd if=/dev/hdc of=/dev/null bs=2k count=1

Instant hang. Ctl-C didn't work. kill -9 didn't work. Lots of 
something-bad-is-happening kernel messages. I had to reboot.

A new cdrom drive fixed it for me...

Reply to: