[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Linux Gcomm 2.4.18-bf2.4 #1 Son Apr 14 09:53:28 CEST 2002 i686 unknown

   I have two HP computers on my Gateway 500 system:  HP 697C (parallel
port) and HP psc 1210 on a USB port.  I found a CUPs and a Ghostscript
tarball files, and printer-magicfilter.tgz.tar during my browsing since it might be better to use the
Debian packaging to track this stuff.  The Linux definitely assigns the
HP 697C to lp0.  It  seems only to detect the USB printer.  I also
have  gotten  the  HP-DeskJet_697C-hpijs.ppd  file from the  Internet
where I browsed through Sourceforge and Debian.org.

I need to finish setting up the printers and the scanners. Is the use of magicfilter entirely different from CUPS and Ghostscript?

I also need to get my USB Zip 250 drive recognized. My floppy drive is an LS120 which is assigned to /dev/hdd so I cannot format any floppies. However, I can mount an already formatted floppy. I would also like to access Amiga DOS floppies; however, the kernel gives an error that says it doesn't recognize it. I tried to choose vfat, msdos, afs, the Mac filesystem during setup.

It would be nice to be able to use superformat. Perhaps a script to use dd? Or a custom block device?

   I also want to set up my home Intranet on the Linux system where the
addresses are as follows:   Gcomm   Windows 98SE machine   Commodore Amiga 2000HD   Windows XP

The system doesn't seem to recognize my Ethernet card.

00:00.0 Host bridge: Intel Corp. 440BX/ZX - 82443BX/ZX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX - 82443BX/ZX AGP bridge (rev 03)
00:07.0 ISA bridge: Intel Corp. 82371AB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB PIIX4 ACPI (rev 02)
00:0e.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 06)
00:0f.0 Unknown mass storage controller: Promise Technology, Inc. 20262 (rev 01)
00:10.0 Communication controller: US Robotics/3Com WinModem
00:11.0 Ethernet controller: Linksys Network Everywhere Fast Ethernet 10/100 model NC100 (rev 11)
01:00.0 VGA compatible controller: 3Dfx Interactive, Inc. Voodoo 3 (rev 01)

   I appear to have the following modules:

Module Size Used by Tainted: P ppp_deflate 38944 0 (autoclean)
bsd_comp                3936   0  (autoclean)
ppp_async               6464   0  (autoclean)
tdfx                   35064   1
evdev                   4544   0  (unused)
mousedev                3776   0
parport_pc             25704   1  (autoclean)
lp                      6912   0
ppdev                   7908   0  (unused)
sg                     24452   0  (unused)
msr                     1376   0  (unused)
cpuid                   1184   0  (unused)
apm                     9148   1
dummy                    960   1
affs                   27360   0  (unused)
msdos                   4668   0  (unused)
scanner                 8480   0  (unused)
printer                 5632   0  (unused)
parport                21728   1  [parport_pc lp ppdev]
ppp_generic            18728   0  [ppp_deflate bsd_comp ppp_async]
slhc                    4432   0  [ppp_generic]
soundcore               3236   0  (unused)
agpgart                29824   0  (unused)
keybdev                 1664   0  (unused)
usbkbd                  2848   0  (unused)
input                   3072   0  [evdev mousedev keybdev usbkbd]
usb-uhci               20708   0  (unused)
usbcore                48032   0  [scanner printer usbkbd usb-uhci]

I haven't tried to use the fax on the Hayes external fax modem on COM1. I installed it since Linux doesn't seem able to use the US Robotics internal Win voice modem on COM2.

   I can get to my ISP on the Hayes external modem.

I am enjoying this new Linux system. I got tired of the inexplicable pauses on Windows. I missed Unix at work since they switched from Unix to Windows. I purchased the woody CDROMs from Abexia which is one of the vendors listed on Debian.org.

      (Mr.) Gayle Lee Fairless

Reply to: