[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trouble installing kde

On Thursday 03 June 2004 08:44 pm, Ignatz Sol wrote:
> I'm sure that I'm just suffering from newbitis and I apologize.  I'm
> trying to install kde on sarge.  I have done apt-get kde.  I have the
> first 4 cds and everything installed with no problem and only a few
> items required to download.  When I tried startkde I got something
> like:
> xset: unable to open display
> xsetwin[??]: unable to open display
> kwin: unable to connect X server
> kpersonalize[??]: unable to connect to X server
> (Sorry that I don't have the exact error messages, just the notes that
> I scrawled down.)
> After some googling I found that xserver-xfree86 was not installed.  I
> put that in and did a apt-get dist-upgrade just to be sure.
> Everything was fine but no kde and same errors.  I did a
> dpkg-reconfigure xserver-xfree86 which gave me a lot of dialogs that I
> hadn't seen before, but I still cannot start kde.
> Can anyone give me any ideas what to pursue here?  It's a bit
> difficult because I'm dual-booting, so without kde or any other gui, I
> can't get online to browse for answers (except for lynx, which I can
> use for a bit, but I'm pretty spoiled on having firefox open with a
> dozen tabs with different solutions...).  Again, my apologies if I
> just need to RTFM.  If someone could point me to the correct FM I'd
> really appreciate it!
> Thanks.

I see that you need xserver-common and xfree86-common. ( I think that's 
correct - they are both installed on my box).
Try those and see...

Reply to: