[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installed webmin using apt-get

I installed webmin using apt-get, which worked fine.  I connected to webmin via a browser and discovered there were no installed modules.  Someone suggested doing:
apt-cache search webmin
which should a lot of modules available to install.  I want to install the ldap module but it is not within the found modules in my apt-cache search.  So, I went to webmin site and downloaded the module from there and uncompressed it.
Using webmin I tried to add this module but got this error:
Failed to install module... Module ldap-useradmin requires Webmin version 1.140 or above.
I am running:
Version 0.94 on Athas (Debian GNU/Linux 3.0)
because this is what apt installed on my system.  I update my package lists on a regular basis so I assume this is the lastest version that debian offers as a .deb package.
So I guess I either don't run an ldap module for webmin, or I uninstall the .deb package and download a tarball of the lastest version that supports the ldap module.
If I choose option number 2, then I will not be able keep webmin update via apt-get, right? I would have to just reinstall new tarball versions as they become available, right?
Any advice would be great.

Reply to: