[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VMware 4 and Woody R2

El Mar 11 May 2004 14:22, Micha Feigin escribió:
> On Tue, May 11, 2004 at 11:44:50AM -0600, Alfredo Cole wrote:
> > Hi:
> >
> > I want to install Debian 3.0 R2 in a VMware virtual machine. The VMware
> > tools require that the kernel sources are present, and the linux.h is
> > available. However, there are no kernel sources for 2.4.18-bf2.4 when I
> > do apt-get install kernel-source. Where can I find them?
> Get kernel source for 2.4.18 kernel. The config file is in
> /boot/config-<kernel version>


That's what I did initially, but when compiling the VMware tools, the 
vmware-config-tools.pl script complains that the kernel versions are not the 
same, and that the module will not work. So, it seems I must have a kernel 
source named 2.4.18-bf2.4 for this to work. If anybody got it working, I 
would appreciate some pointers.

Thank you.

Alfredo J. Cole

Reply to: