[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unable to install "woody" on i386

pieterkristensen@ilse.nl wrote:

I hope I will be as impressed with Debian Linux GNU as I am with you people!

You suggested I'd look in the  /var/log/XFree86.0.log. Especially the string with EE or WW in front of them.

I harvested them:

(WW) The directory "/usr/lib/X11/fonts/cyrillic" does not exist.
	Entry deleted from font path.

(WW) Cannot open APM

These are just warnings, and can be ignored for now.

And last but not least:

II) NV: driver for NVIDIA chipsets: RIVA128, RIVATNT, RIVATNT2,
	RIVATNT2 (A), RIVATNT2 (B), RIVATNT2 (Ultra), RIVATNT2 (Vanta),
	RIVATNT2 M64, RIVATNT2 (Integrated), GeForce 256, GeForce DDR,
	Quadro, GeForce2 GTS, GeForce2 GTS (rev 1), GeForce2 ultra,
	Quadro 2 Pro, GeForce2 MX, GeForce2 MX DDR, Quadro 2 MXR,
	GeForce 2 Go, GeForce3, GeForce3 (rev 1), GeForce3 (rev 2),
	GeForce3 (rev 3)
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(EE) No devices detected.

This is the output Mandrake Linux gives after lspci

01:00.0 VGA compatible controller: nVidia Corporation NV17 [GeForce4 MX 440] (rev a3)

But what's the output of "lspci" when booted into Debian?

Do you have two device sections in XFConfig-4?

Post just the device sections of that file, if you would.

PS. You'll get more eyes looking at your problem if you'll post to the whole list, instead of to just one person. Accordingly, I'm steering this conversation back to the group.


Reply to: