[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mouse doesnt work in console

On Sun, May 09, 2004 at 11:39:04PM -0400, Andres LG wrote:
> and making gpmconfig using diferent configurations (imps2, 
> ps2, autops2; repeat_type raw, ms3, none): nothing

What kind of mouse do you actually have? How many buttons, what vendor

> $ ls -l /dev/psaux
> crw-------    1 root     root      10,   1 may  9 22:37 /dev/psaux
> (I dont know what the c means)

c means character device - it is a serial stream of information
generated by the kernel. As appose to block device, which is random
access; regular files; symbolic links and directories.
> The thing is: 
> /dev/psaux is the correct device
> gpm.conf is OK
> files related with gpm  are OK
> but gpm doesnt work! what am I doing wrong?

My best guess is that the protocol is incorrect, but you've already said
you have tried them all. Can you confirm that you have tried each
protocol, and each protocol does not work, with gpm restarted for each,
without any other process reading psaux (including X)?

Jon Dowland

Reply to: