[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

D-Link 530TX Problem!! [Solved]



 Dear Guy,

 The probelm corresponding to D-Link 530TX Network
Adapter was solved :) ( Hummm.. What's going on there
last night??? ;) made a revolution!)

 According to debian-user mailing list recommandations
(Bob, Dan, Welly, Donald ..) I have downloaded the
linux driver for D-Link 530TX from www.dlink.com. The
related driver was "rhinefet".

 Then, untar and copied all files in /temp/tmp folder.
issued:

 make install

 Everythings were going nice and "rhinefet.o"
generated. Copied the module into 

 /lib/modules/2.4.18-bf2.4/drivers/net/ 

(Accoring to Donald Spoon suggestions, I had used bf24
kernel, not vanilla)

 added:

 alias eth0 rhinefet

 into /etc/modules.conf. Then issued:

 modprobe rhinefet :)

 Everything was good. Installed the "etherconf" and
issued:

 dpkg --reconfigure etherconf 

 rebooted the box and now everything is ok :)

 Thanks for your care and help. :)
 Regards,





=====

Kaveh Gh.

Email : Kaveh_gh@mehr.sharif.edu

            gangland_1464@yahoo.com

 



	
		
__________________________________
Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs  
http://hotjobs.sweepstakes.yahoo.com/careermakeover 



Reply to: