[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian stable not booting, freezes

On Sun, May 09, 2004 at 06:33:30AM -0700, dking@pimpsoft.com wrote:
> I am attempting to use debian stable as a production server for a 
> hosting company that is primarily windows based, in a attempt for 
> them to start supporting the open source community and linux itself, 
> but am having allot of problems that are only showing the owner that 
> "windows is in fact the superior operating system, because I would 
> have had this server up days ago" (his words).
> For the past few weeks, we have reloaded the server several times 
> since for some strange reason any attempt to upgrade the kernel to a 
> 2.4.x release from the default 2.2.X install kernel couses it to 
> either refuse to boot or if it does boot, freeze up the system.
> We need a newer kernel version both for security reasons, and the 
> fact that the default FD_MAX for the 2.2.x release seems to be 255 
> and thus we can get apache to load, it errors out with a error saying 
> it can not open any more files.
> I run debian (both stable and unstable) on my private network, and I 
> have never seen this happen before; Im sick and tired of working on 
> this same server for the past weeks, and I have used only stable 
> debian standard packages in the installation, I googled and I still 
> have no idea what is going on or why.
> Has anyone experienced these refusals to boot or the random freezes? 
> This is the only OS on the computer in question, a 1ghz Intel p3 with 
> 512 ram, and the first boot did so like a dream under the 2.2.x 
> kernel, but it was simply too old for the needs of the server.
> I know I am rambling, sorry about that but I have been up for the 
> past 2 days trying to figure this out, if you have ANY input at all 
> please do so, I am stumped and this is really making linux look bad 
> compared to windows in a server environment, and I think I hate that 
Hi dking, have you tried using the new debian installer at
Try the 100mb base install. Maybe try all 3 to see which installs.
or have you tried to use Knoppix as a way to diagnose what the problem
is? http://www.knoppix.com

Attachment: signature.asc
Description: Digital signature

Reply to: