[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Aging commercial binaries on Sarge

Hy there i'm running Debian Sarge kernel 2.6.5 on my Xeon box at work, it mostly runs Shake and Photoshop (cxoffice) and we do normal post production work on them like effects and matte cleanup. Recently the need came up to run a plugin for Shake that's called Ultimatte (its used to key blue/greenscreen material)

I installed the plugin (wich also works as a standalone app, its actually running in a wrapper inside Shake) and it showed up in Shake but failed to execute, I then tried to run Ultimatte in standalone mode and it segfaulted ;-[

A similar problem came up when we tried to run Submit scripts for a rendermanager called Rush where most of it is writted in perl but the networking part is a precompiled binary.

I can post more details later like pasting the error messages and such but there just one thing i'd like to ask first, is there some sort of compatibility package I might be forgetting to install so the box has support for old precompiled binaries ?

Most of this stuff seemed to run fine on the RenderBlades on our renderfarm which are running a 64 bit version of United Linux (came installed by the vendor)

The error we get is "rush start: /usr/local/rush/bin/rushd: error while loading shared libraries: libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory"

Reply to: