[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: (FIXED, THANKS)Dual Boot Windows Permissions For User



--

--------- Original Message ---------

DATE: Thu, 6 May 2004 19:28:24 
From: Greg Madden <gomadtroll@gci.net>
To: debian-user@lists.debian.org
Cc: 

>On Thursday 06 May 2004 10:22 am, D Hoyem wrote:
>> Hi All,
>>   I  have a dual boot system (Windows Millennium/Testing) on my HP
>> laptop.  I would like the user (me) to have access to the Windows
>> folder.  During setup I mounted it as /Win_c.  When I do a ls -l it
>> shows the owner as root and the group as root.  I have adduser
>> <username> to root and that didn't work. I have tried to do chgrp and
>> the error message is "Changing group of /Win_c  Operation not
>> permitted".  My /etc/fstab looks like this /dev/hda2   /Win_c    
>> vfat  defaults  0  2
>> I have changed it to
>> /dev/hda2   /Win_c     vfat   rw,user  0  0
>> And that didn't do anything.
>snip
>
>Its the vfat filesystem, it doesn't support what you are trying to do. 
>You can use 'umask' in your ~/fstab file to let set access for Debian 
>users. i.e.
>/dev/sdd1     /mnt/usb        vfat    umask=000,user,noauto   0       0
>
>The umask=000 is a not necessarily the best way,(full access for everyone) you can use uid & gid. I set the pass to 0 so there would be not attempt at checking the vfat file system.
>-- 
>Greg Madden
>Debian GNU/Linux User
>
>
Thanks that worked... 



____________________________________________________________
Find what you are looking for with the Lycos Yellow Pages
http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10



Reply to: