[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

After kernel 2.6.5-1 install, cursor&printing lost, reboot hangs after upgrade...

Hi, attempting to installing MPlayer,  I found had no audio with the 2.4.18-bf2.4 kernel.
I apt-installed the 2.4.25-1-686 kernel, headers, and alsa-modules but was  ultimately informed
on alsa-users that my kernel/modules were 'foobar' . Kernel 2.6 .5-1-686 includes alsa-modules so I tried that.

On first reboot, I found that OO0 1.1 and AbiWord would not print but that MPlayer had good audio and video, when it worked. On subsequent reboots, the cursor was frozen in the center of screen following login but I could use command-line functions in unconfigured windows, including mutt and MPlayer.  I tried a number of 'apt-get updates' and 'apt-get dist-upgrades --fix-missing' in the hope that appropriate package downloads  would fix the cursor and problems. 

The last 'dist-upgrade --fix-missing' included an upgrade of  'kernel-image-2.6.5-1-686' and the
install of a 'libmouse' package,  but then came a message that modules needed to be re-generated during boot, and that I needed to 'reboot soon'.

On rebooting however, I get the message "Loading Linux .........." and then the screen hangs.

I can access the system on a 2.25 kernel rescue disk, but which does not have net access.

I'd like to fix this problem so I can get on with the rest of my life.

Any constructive ideas ?

Adam Bogacki,

Reply to: