[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: IBM Tivoli Storage software



Em Wed, 21 Apr 2004 21:06:16 -0400, Drogo Bumbleroot escreveu:


I have tried installing the Tivoli RPM to the Woody
machine without any luck.

Leandro Guimaraens Faria Corsetti Dutra wrote:


	How did you do?  The way is converting the RPMs with alien.



IIRC there is a DEB package for the RPM command.

Here's the output for an attempt...

sequoia:/home/echase# rpm -Uvh TIVsm-API.i386.rpm
error: failed dependencies:
        /bin/sh   is needed by TIVsm-API-5.2.0-0
        ld-linux.so.2 is needed by TIVsm-API-5.2.0-0
        libcrypt.so.1 is needed by TIVsm-API-5.2.0-0
        libcrypt.so.1(GLIBC_2.0) is needed by TIVsm-API-5.2.0-0
        libc.so.6 is needed by TIVsm-API-5.2.0-0
        libc.so.6(GLIBC_2.0) is needed by TIVsm-API-5.2.0-0
        libc.so.6(GLIBC_2.1) is needed by TIVsm-API-5.2.0-0
        libc.so.6(GLIBC_2.2) is needed by TIVsm-API-5.2.0-0
        libdl.so.2 is needed by TIVsm-API-5.2.0-0
        libdl.so.2(GLIBC_2.0) is needed by TIVsm-API-5.2.0-0
        libdl.so.2(GLIBC_2.1) is needed by TIVsm-API-5.2.0-0
        libm.so.6 is needed by TIVsm-API-5.2.0-0
        libm.so.6(GLIBC_2.0) is needed by TIVsm-API-5.2.0-0
        libpthread.so.0 is needed by TIVsm-API-5.2.0-0
        libpthread.so.0(GLIBC_2.0) is needed by TIVsm-API-5.2.0-0
        libpthread.so.0(GLIBC_2.1) is needed by TIVsm-API-5.2.0-0
        libpthread.so.0(GLIBC_2.2) is needed by TIVsm-API-5.2.0-0
        libstdc++-libc6.2-2.so.3 is needed by TIVsm-API-5.2.0-0

For starters it says that it can't find /bin/sh, but it's here...

sequoia:/home/echase# whereis sh
sh: /bin/sh /usr/share/man/man1/sh.1.gz

After that, I didn't really feel like hunting down the other failed dependencies unless I knew this could be sucessfully installed.

Is anyone running Tivoli on their woody box?

Thanks.

--
Ed



Reply to: