[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with pciutils

Hello Brad!

On Tue, Apr 20, 2004 at 05:09:54PM -0500, Brad Sims wrote:
> My problem is this: pciutils needs libpci1, but I also have/need libpci2...

Does it? 1:2.1.11-10 did need libpci1, but -11 which conflicts with
libpci2 does not.

> I can upgrade both libs manually but upgrading pciutils means removing libpci2...
> Any ideas?

Not really. For background please see http://bugs.debian.org/244583


Attachment: signature.asc
Description: Digital signature

Reply to: