[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: So is this a kernel bug?



George Cristian Birzan wrote:

On Tue, Apr 20, 2004 at 10:20:03AM -0500, Kent West wrote:
Now I'm trying to move those files to a similar server named PEZ10 using my Debian box as the middle man.

This is terribly bandwidth inefficient. You should copy directly, it'll
be twice as fast. :-)

Yes, except those machines are specifically for backup and don't have shell access (or at least, I don't have shell access to them).

From the Debian box, I've tried the command:

cp -av /[mountpoint for pez13] /[mountpoint for pez10]

and a bunch of files get copied

Did it freeze at the same file? (-v should print files as they get
copied)

I'm afraid I didn't notice.

I tried originally to use a Mac OS/X box to copy the files, but it stopped partway through complaining about some file (.appleinfo ?) that already existed, although I could not find such a file, so I just figured I'd try the Linux box. Was I ever surprised to find that Linux could lock hard like this on a simple file copy. So I went back to the OS/X box, and am now copying the files from a Terminal window's command line; seems to be working so far.

--
Kent



Reply to: