[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I don't think I made a rescue disk.  Am I totally screwed?

-----Original Message-----
From: Patrick Lesslie [mailto:patricklesslie@iinet.net.au]
Sent: Saturday, February 28, 2004 11:24 PM
To: debian-user@lists.debian.org
Subject: Re: LILO

On Sat, Feb 28, 2004 at 10:10:29PM -0500, MacNean Tyrrell wrote:
> my lilo seems to be screwed up, it
> boots and I get some OS/2 thing, I even tried reinstalling debian from
> it ejects the disk and reboots and same thing.  What do I do?

Do you mean you can't boot from a rescue disk?  If you can, you'll
be able to work on the MBR.

Have a look in your BIOS to make sure it's setup to boot from floppy,
or better from CD, and that there isn't anything screwy going on.

Also you could send more specific information on what you have tried
and exactly what happened when you tried it.

> How can I edit LILO or erase the mbr or something so I can start all over?

Once you can boot from a rescue disk with root=/dev/hda1 or similar
you'll be able to edit lilo and run it.  There are other ways too,
but first try a rescue floppy or CD until you can boot linux.

best of luck,
Patrick Lesslie

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: