[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gallery 1.4 claims newer PHP version



I have a Woody properly installed, which runs PHP v. 4.1.2.

That's enough for me, but apparently it's not enough for the folks from Gallery, a web based photo album generator <http://gallery.menalto.com/index.php>.

Please, take a look at this post:
<http://gallery.menalto.com/index.php? name=PNphpBB2&file=viewtopic&p=61813#61813>

What should I do?

Recompile from source?
I don't want to loose the excellent deps tree control Debian have only because I have to upgrade my PHP version.


In terms of PHP, 4.1.2 really is a quite old version. You could try php from unstable tree (edit /etc/apt/sources.list, adding unstable there) then do apt-get install php. Just remember to change back your sources.list.

Cheers,

Timo



Reply to: