[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

will php4 work in apache2 from .debs?

I alluded to this question in a different post, but since the subject
matter is a bit different, I'm asking the question here more directly:

Will php4 run with Apache2 if both are installed from .debs?

Or do I have to use compiled versions?

If they do play together, what module do I enable?  There's no module
shown for php in /etc/apache2/mods-available, and I don't turn one up
with an apt-cache search.

Presently I have Apache running just fine, but .php pages want to
download, not display.

Running Debian testing.

Would appreciate any pointers.


Reply to: