[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6 upgrade (mouse)

On Mon, 2 Feb 2004 15:28:28 -0500
Derrick 'dman' Hudson <dman@dman13.dyndns.org> wrote:

> On Fri, Jan 30, 2004 at 05:58:36PM -0800, Brian Corman wrote:
> | Sorry about the lack of information. It is a ps/2 mouse, and lsmod
> | doesn't return any mouse related modules.
> For 2.6, load the 'psmouse' module to use a PS/2 mouse.  Older kernels
> "just work" with PS/2 devices (IOW the hardware handling code is in
> the kernel rather than a module).

Methinks this is going to be an FAQ (if not a VFAQ or even EFAQ), and as
such should go into the appropriate FAQ as soon as possible.

James Tappin,             O__      "I forget the punishment for using
james@tappin.me.uk       --  \/`    Microsoft --- Something lingering
http://www.tappin.me.uk/            with data loss in it I fancy"  

Reply to: