[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4.24+ kernels do not recognize my ide hard drives.

On Sunday 01 February 2004 12:53 am, B. L. Jilek wrote:
> I've come across a strange problem.  I upgraded from 2.4.21 to 2.4.24
> and now my ide hard drives are not recognized. It gives me an error
> that /dev/hda and /dev/hdc are not valid block devices.

Are you using the Debian kernel images? Maybe compiled-in support for your 
IDE chipset was removed in 2.4.24. If both 2.4.21 and 2.4.24 are 
installed, you could try something like:

diff /boot/config-2.4.21 /boot/config-2.4.24 | less

to see what changed.


Reply to: