[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libmemoize-perl/testing: Broken package?

On Wed, Jan 28, 2004 at 01:29:43PM -0500, Sam Ruby wrote:
> I then update /etc/apt/sources.list to look like this:
> deb http://security.debian.org/ stable/updates main contrib
> deb http://ftp.us.debian.org/debian testing main non-free contrib
> deb ftp://ftp.nerim.net/debian-marillat/ stable main
> deb http://cedar-solutions.com/ftp/debian stable main
> deb http://dijkstra.csh.rit.edu/~mdz/debian woody mythtv
> # apt-get install libmemoize-perl
> libmemoize-perl: Depends: perl (>= 5.6.0-16) but it is not going to be 
> installed
> E: Broken packages
> Oddly enough, I can install perl, but once I do, I now get a different 
> error message:
> # apt-get install perl
> # apt-get install libmemoize-perl
> libmemoize-perl: Conflicts: perl (>= 5.8.0) but 5.8.2-2 is to be installed
> E: Broken packages
> Suggestions?

libmemoize-perl doesn't appear to be part of Debian. It probably comes
from one of the third-party sources listed above; I suggest you use
'apt-cache policy libmemoize-perl' to find out which, then use
'apt-cache show libmemoize-perl' to find out who the maintainer is and
ask him/her about it.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: