[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: flash plugin



On Tue, Jan 27, 2004 at 09:27:43PM -0700, Monique Y. Herman wrote:
> On 2004-01-27, Pigeon penned:
> >
> > --+KJYzRxRHjYqLGl5 Content-Type: text/plain; charset=us-ascii
> > Content-Disposition: inline Content-Transfer-Encoding:
> > quoted-printable
> >
> > On Mon, Jan 26, 2004 at 03:59:22PM -0200, Daniel Ferreira wrote:
> >> Hi,
> >>=20 I'm trying to install the flash plugin (6.0.79.0) but it isn't
> >>working. When I try to acces some webpage which contains some flash,
> >>the browser is closed. I'm using mozilla-firebird 0.6.1 but the same
> >>problem happens when I'm using mozilla 1.4. I've tried to install the
> >>plugin in 3 different pc (all them have debian 3.0 with gnome 2.2
> >>running) but the problem persists. Does anybody know how to solve the
> >>problem?
> >
> > Funny, worked OK when I tried it with mozilla 1.4 / Debian 3.0r0. Only
> > difference is I'm not using gnome, I'm using blackbox for a WM.
> >
> 
> I also couldn't get it to work with firebird or mozilla on debian
> unstable.  Does the plugin show up when you type about:plugins in the
> URL box?  It doesn't for me.

Yes, no problem. I'm using stable, and got the plugin from
ftp://ftp.nerim.net/debian-marillat/dists/stable/main/binary-i386/flashplayer-mozilla_6.0.79-woody0.1_i386.deb

Pretty sure there's a version for unstable there as well.

-- 
Pigeon

Be kind to pigeons
Get my GPG key here: http://pgp.mit.edu:11371/pks/lookup?op=get&search=0x21C61F7F

Attachment: pgpO4KgZXtLvf.pgp
Description: PGP signature


Reply to: